Use Google to find help fast. For example, search on "xpressdox choosefromlist".

The RequiredVersion Command

The RequiredVersion Command

When a template is designed for use by a number of users, it may be that sometimes some of those users might not have an up to date version of XpressDox.  It could then be the case that the template author might make use of new features which give rise to confusing behaviour when the template is run on an older version of XpressDox.

An example of using the <<RequiredVersion()>> command to control this behaviour would be:  <<RequiredVersion(3.1)>>.  This would cause XpressDox to stop running a template, with a suitable error message, if the version of XpressDox were not at least 3.1.

Leave a Reply